X200 15k ekran kartı sürücüsü

Konu, 'Toshiba Notebook' kısmında cratos sota tarafından paylaşıldı.

  1. cratos sota

    cratos sota Yeni Üye

    Arkadaslar benım sorunum isletim sistemi xp yapınca ekran kartı sürücüsü yükledigim halde ekran dalga dalga hareket ediyor
    sanki hic yüklenmemis gibi zaten masaüstünde yenile derken nvidia kontrol panalide gelmiyor aygıt yöneticisinde soru ısareti var Dxdiag dada durum aynı yuklenmemıs gozkuyor
    ama evereste kontrol edince yuklenmıs gozukuyor
    asagadı gordugunuz gıbı ama olması gereken degerlerden cok dusuk bu degerler


    Grafik İşlemci Özellikleri:
    Görüntü Bağdaştırıcısı nVIDIA GeForce 8700M GT (Toshiba)
    GPU Kod Adı G84M
    PCI-Aygıt 10DE-0409 / 1179-FF00 (Rev A1)
    Transistör 289 milyon.
    İşlem Teknolojisi 80 nm
    Yol Türü PCI Express 1.0 x16 @ x16
    Bellek Boyutu 256 MB
    GPU Saati (Geometric Domain) 275 MHz
    GPU Saati (Shader Domain) 550 MHz
    RAMDAC Saati 400 MHz
    Piksel Pipelines 8
    TMU/ Pipeline 1
    Unified Shaders 32 (v4.0)
    DirectX Donanım Desteği DirectX v10
    Pixel Fillrate 2200 MPixel/s
    Texel Fillrate 4400 MTexel/s

    Bellek Yolu Özellikleri:
    Yol Türü GDDR3
    Yol Genişliği 128 Bit
    Gerçek Saat 302 MHz (DDR)
    Etkin Saat 605 MHz
    Band Genişliği 9680 MB/s
     
  2. saka

    saka Admin Yetkili Kişi

  3. cratos sota

    cratos sota Yeni Üye

    evet dostum onları yaptım hatta nvidia modlama programı ıle modlama yaptım
    surucuyu yukleme yapıyor ama ta ıslem bıtecekken
    inf hatası verıyor windows 95 den daha eskı oldugunu soyluyor
     
  4. cratos sota

    cratos sota Yeni Üye

    arkadaslar bu konuyu kıtleyebilirsiniz en sonun problemi cözdüm
    modiye xp icine ekran kartı driverini gömdüm sonuc
    mukkenmmel
     

Sayfayı Paylaş