Vista boot problemi

Konu, 'Hp Notebook' kısmında darkb7ue tarafından paylaşıldı.

  1. darkb7ue

    darkb7ue Yeni Üye

    Selamlar.Ben HP Pavilion 1020 ET ürünü kullanıcısıyım.Başlarda hiç bir sorun olmamasına rağmen oyunlarda donma durumuyla karşı karşıya kaldım.Bildiğiniz üzere laptop sistemi gayet göz doyurucu yani oyun kaldırmama gibi bir sorun söz konusu değil.Ekran kartında bir sorun oldugunu düşündüm ancak genede vista danda şüphelenerek bu güzel site yardımıyla kendime sata driver uyumlu bir xp cd si ile format atmayı başardım.Driverlarımı da yükledim ancak usb device ve 3 tane sistem aygıtı olarak geçen toplam 4 tane parçanın driverini yükleyemedim.Ama ona rağmen hiç bir sorunla karşılaşmadan xp yi kullanıyordum.Ve hemen oyunlarımdan birini yükledim donma sorununun halolup olmadığını kontrol etmek için ancak durum daha da kötü bir halde menüde bile kasmalar yaşıyorum oyuna giriş yapamıyorum dememe gerek yok.

    Şimdi tekrar vista dönmek istiyorum çünkü vista da en azından oynayabiliyordum oyunu ara sıra donma dışında.(Servise göndericem o kesin ancak staj yaptığım için 1.5 ay kadar gönderemicem acele etmemin sebebi budur).Vista dvd im de mevcut ancak bios dan boot device ı ayarlamama rağmen (ki zaten xp dvd im de hiçbir problem ile karşılaşmadım) çalışmıyor bootdan okutamıyorum. Recovery diskide hazırlamamıştım(bu konuyla ilgili bir kaç konuyu takip ettim sitemizden.Recovery.)Ancak kendimi garanti altına aldığımı düşünerek vista zamanından C:\Swsetup isimli klasörü kendime dvd ye çekmiştim.(içerisinde driverlar olan bir klasör ) Xp ye geçerken Recovery disk bölümünüde silmedim oda duruyor şu an . Tahmin ettiğiniz üzere formattan sonra Recovery çalışmadı.Şimdi ben bu elimdeki Swsetup dvd si ve recovery disk bölümümle fabrika ayarlarına dönebilirmiyim ? Xp açıldıktan sonrada vista dvd sinden yüklemeye başlayınca yüklemenin 2.kısımında yükleme iptal ediliyor ve bir hata ile karşılaşıyorum.//HATA: Windows bilgisayarın ön yükleme yapılandırmasını güncelleştiremedi.Yükleme işlemine devam ediliyor.// İnternet bağlantısını açıkken ve kapalıyken 2 şekilde de denedim hata 2 durumdada karşıma çıkıyor.Fabrika ayarlarına dönemesemde bana vista yüklememe yardımcı olabilirmisiniz ? elimdeki swsetup diskinden driver problemi yaşamıyacağımı düşünüyorum.

    Okuduğunuz için teşekkür ederim.Yardımlarınıza ihtiyacım var.Forum kurallarını okuyarak yazmaya gayret ettim.Hatam var ise affola . .
     

Sayfayı Paylaş