toshiba satellite L10 PSL10E de ses sorunu

Konu, 'Toshiba Notebook' kısmında gezgin0683 tarafından paylaşıldı.

  1. gezgin0683

    gezgin0683 Yeni Üye

    arkadaşlar toshiba satellite L10 PSL10E ye format atmadan önce herşey normaldi format attım sürücülerini kendi sitesinden indirdm herşey normal ama ses yok donanım olarak tanıtmadığım hiç bir şey kalmadı ses de normal gözüküyor ama ses yok acil yardım...........
     
  2. saka

    saka Admin Yetkili Kişi

  3. gezgin0683

    gezgin0683 Yeni Üye

    tamam bunu denerim ama bildiğim kadarıyla realtek değil canexant.......la başlayan bişeydi yinede çok teşekkürler emeğine sağlık kardeş..........
     
  4. saka

    saka Admin Yetkili Kişi

    conexant ise;
    [*]Ses kartı sürücüleri
    • Ses yaması: Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio
    • Ses sürücüsü: Conexant High-Definition Audio Driver şifre=""www.notebook.gen.tr""

      Ses Kartı kurulumu:

      + sp32646.exe isimli ses yamasını kurun ve bilgisayarı yeniden başlatın.
      + Ses kartı sürücününü bir yere açın.
      a- Bilgisayarıma sağ tıklayın > özellikler > donanım > aygıt yöneticisi ekranına gelin.
      b- Audio device on High Definition Audio Bus ya da Conexant High Definiton Audio seçeneğine sağ tıklayın ve Sürücüyü güncelleştiri seçin.
      c- internetten aramaya hayır deyip devam ediyoruz.
      d- Listeden ya da belirli bir konumdan yükle (Gelişmiş) seçeneğini seçip devam ediyoruz.
      e- Arama. Yüklenecek sürücüyü ben seçeceğim diyoruz ve devam ediyoruz.
      f- Gelen listeden Ses oyun kontrollerini seçip ardından gelen ekrandan da disketi var seçeneğini seçiyoruz.
      g - Sürücü adresi olarak zipi açtığınız yeri gösterin ve tamam deyin.
      h- Gelen uyarıya evet diyerek devam edin. Yeniden başlatınSes kartınız hayırlı olsun. .
     
  5. gezgin0683

    gezgin0683 Yeni Üye

    teşekkürler kardeş işallah hallederim :D
     
  6. gezgin0683

    gezgin0683 Yeni Üye

    kurulumu yaparken camcaud.sys dosyası eksik diyor nasıl yapıcam yardım lütfen
     
  7. gezgin0683

    gezgin0683 Yeni Üye

    saka ses kartını yükledim yeniden başlattım ama ses yok daha öncede ses kartını yükmemiştim acil yardım lütfen
     
  8. saka

    saka Admin Yetkili Kişi

    aygıt yöenticisinde ünlem işaretli cihaz var mı? kurulumu yaparken tam olarak yukarıda anlatılan gibi mi yaptınız?
    Bütün adımları aynen birebir izledniz mi?
     
  9. iplikci52

    iplikci52 Yeni Üye

    Aynı sorunu bende yaşıyorum. Yukarıdaki driverleri yükledim ancak sorun çözülmedi..

    Yardımcı olabilirseniz sevinirim...

    Ses kartı : Conexant
     
  10. sakinseytan

    sakinseytan Yeni Üye

    arkadaşlar driverı burdan indirebilirsiniz ben denedim çalışıyo bu notebook un hd ses destegi yokki buda arkadaşların verdigi driverlar hd ses siz vericegim linkteki driverı indiriniz toshiba nın sitesinden indirdim müşterinin pc de test ettim çalılıyo.kolay gelsin.
    http://support1.toshiba-tro.de/tedd-fil ... 144019.zip
     

Sayfayı Paylaş