toshiba sat a300 bios resetleme açılışta bios şifresi istiyo

Konu, 'Toshiba Notebook' kısmında sharkpc tarafından paylaşıldı.

  1. sharkpc

    sharkpc Yeni Üye

    iyi günler diyelim ilk başta. fanını temizlemek için elimde bulunan toshiba satellite a300 modelini açtım fanlarını temizledim ama bir arada bios pilini yanlışlıkla çıkardım. şimdi cihaz açılır açılmaz bios şifresi istiyor ama ben bios şifresi hiç koymadım heralde fabrika ayarlarında olan bios şifresi ama f2 tuşu falanda çalışmıyor hem biosa hemde boot seçme yada hdd açılışına da şifre koymuş. yani basitçe enter password diye bir ekran geliyor 3 defa şifreyi yanlış yazarsam bilgisayar kapanıyor. ne yaparsam yapayım cd okumuyor usb den boot etmiyor sadece açılış ekranın da enter password diye bir yazı çıkıyor ve daha ileri geçemiyorum.... şimdiden yapacağınız yorumlar için teşekkurler supervizor password gibi birşey varmı acaba yada daha önceden başına bu sorun gelip üstesinden gelmiş olan...
     
  2. sharkpc

    sharkpc Yeni Üye

    araştırırken buldum ve oldu :)

    Toshiba Satellite A300 notebook bios şifresi kurtarma
    1. Notebook'un pilini çıkarın.
    2. Bellek yuvasının kapağını çıkarın.
    3. Belleği (Rami) çıkarın..
    4. Ram belleklerin altında sağa ve sola doğru '◄ ►' buna benzer ok işaretleri var.
    5. Bir tornavidayla bunları birbirine değdirerek kısa devre yaptırın.

    pili çıkarıyorsunuz
    sonra da remleri
    remin altında kalan yerden sağa sola ok işaretleri var
    onları birbirine tornavida yardımıya birleştiriyoruz ve oldu açıldı bilgisyarım :)

    eğer birisinin işine yararsa ne mutlu benden servis 100 usd istemişti...
     
  3. saka

    saka Admin Yetkili Kişi

    çok güzel bilgi teşekkürler
     
  4. scream76

    scream76 Yeni Üye

    Çok tşk ederim kardeş. kısa devre olayı işe yaradı...
     
  5. sharkpc

    sharkpc Yeni Üye


    ben teşekkur ederim asıl deneyip işinize yaradığını yazdığınız için :) boylece kanıtlanmış oldu
     
  6. enderak

    enderak Yeni Üye

    Evet tarafımdan da test edildi a300-17n modelde problem yok çalışıyor
     
  7. edernek

    edernek Yeni Üye

    A300-15A için denedim oldu. Allah razı olsun hepinizden.
     
  8. karanl1k

    karanl1k Yeni Üye

    Çok teşekkürler. Arkadaşı bilgisayarı hallettim 2 dakikada.
     
    saka bunu beğendi.

Sayfayı Paylaş