Toshiba L300 1EF LCD monitör bağlantı problemi

Konu, 'Toshiba Notebook' kısmında skalonga83 tarafından paylaşıldı.

  1. skalonga83

    skalonga83 Yeni Üye

    Merhaba arkadaşlar,

    2009 yılı nisan ayından beri Toshiba L300 1EF notebook sahibiyim. İlk defa 10 gün önce Samsung marka 40 inch LCD TV'me VGA kablo ile görüntü aktardım. Hiçbir sorun olmamıştı. Kabloyu takar takmaz görünyüyü TV de alabildim.

    Ancak dün tüm uğraşlarıma rağmen bir türlü görüntü alamadım. Başka bir bilgisayarı TV'ye bağlamayı denediğimde sorunsuz bir şekilde görüntüyü alabildim. Yani ne TV'de ne de kabloda bir sorun görünmüyor.

    Notebook'u başka bir LCD monitörde denedim ve sonuç aynı. Yine görüntü alamadım.

    Görüntü deriver'larını ve diğer aklıma gelen bütün derivar'ları güncelledim. Ama yine sonuç yok.

    Müşteri hizmetlerini aradım. İri bilgisayar ve TNC bilgisayarın numaralarını verdi. Onlarlada konuştum ama bir sonuç alamadım.

    Notebook kapalı iken kabloları bağladım. Sonra bilgisayarı açtım. Ama yine sonuç aynı. Ne yaparsam yapayım notebookta görüntü olsa bile bir türlü harici monitöre görüntü aktaramadım. FN+F5 tuşunun bütün kombinasyonlarını denedim.

    Çözünürlük ile ilgili bir sıkıntı olabilir mi bilmiyorum? Yada böyle ise ne yapılabilir?

    Sürücülerde problem olabilir mi? Yada windows ile ilgili olabilir mi? Bu arada vista 32 bit hope premium kullanıyorum. Format atsam işe yarar mı?

    Daha önce böyle bir sorun yaşayan oldumu bu modelde veya toshiba bir notebookta?

    Yardımlarınız için şimdiden teşekkürler...
     
  2. saka

    saka Admin Yetkili Kişi

    görüntü almak için windows ve p tuşlarına basıyorsunuz değil mi?
     
  3. skalonga83

    skalonga83 Yeni Üye

    evet, tabiki...ama yinede görüntü alamıyorum...
     
  4. skalonga83

    skalonga83 Yeni Üye

    Format'da attım bu hafta sonu. Ama görüntü yine alamadım. Sanırım ana kartla ilgili bir problem. VGA çıkışında da birşey olabilir bilemiyorum. Artık yapacak birşey yok sanırım...
     

Sayfayı Paylaş