Toshiba A300 1LT Xp Sorunu !!

Konu, 'Toshiba Notebook' kısmında aytacvrl tarafından paylaşıldı.

Konu Durumu:
Daha fazla cevap için açık değil.
  1. aytacvrl

    aytacvrl Yeni Üye

    Selam Arkadaşlar,
    Elimde Toshia Satellite A300 1LT model bir laptop var.
    Ben bu laptop u Vista işletim sisteminden Xp Professyonel e çevirdim fakat Bilgisayarın açılması yaklaşık 2 dakikayı buluyor bunu neden yaptığını bulamıyorum.

    Ayrıca olması gerektiğinden cok daha fazla yavas calısıyor programları gec yukluyor.Sorun ; Windows xp ,Bios yada driver lardan olabilirmi?Driver ları toshıba nın sitesinden xp ıcın ındırdım.
    xp cd sini hazırlarkende toshıbanın satadrıverlarını nlıte ıle cd nın ıcıne attım ama kurumda hdd hatası verıyordu daha sonra bıos dan sata yı ahcıden cıkardım ve kurdu sımdı ıse cok gec acılıyor ve yavas calısıyort ahcı ye tekrar aldıgımda ıse mavı ekrana dusuyor lutfen bana yardım edın

    Tesekkurler...
     
  2. uzmantolga

    uzmantolga Yeni Üye

    Bendede aynı notebook var ve aynı sorun var vistada canavar gibi çalışıyor xp ye geldimmi tık yok makinada yardımlarınızı bekliyoruz valla makinadan soğundum :roll:
     
  3. muren

    muren Yeni Üye

    Evet arkadaşlar bende de aynı sıkıntı mevcut bilgi sahibi olan tecrübeli arkadaşlar yardım ederlerse seviniriz... bende achi modunda kurmaya çalıştım bir türlü olmadı üstelik sata sürücüleri ve sp3 olan cd kullandım. sonuçta diğer modu kullandım ama xp de bu kadar kasacağını beklemiyodum. vistaya geri dönmek zorunda kalıcam galiba... yardımlarınızı bekliyorum. iyi akşamlarr...
     
Konu Durumu:
Daha fazla cevap için açık değil.

Sayfayı Paylaş