Satellite M40X – PSM4XE Wireless sorunu

Konu, 'Toshiba Notebook' kısmında grade01tr tarafından paylaşıldı.

  1. grade01tr

    grade01tr Yeni Üye

    Öncelikle merhaba,
    Arkadaşlar elimde Toshiba Satellite M40X – PSM4XE model laptopa XP yüklemesi sonunda sitesinden sürücüleri de indirdikten sonra en son olarak wireless sürücüsünü yükledim ve makine sapıtmaya başladı kararsız bir hal aldı(ses titremesi ,mause nin kesik kesik ekranda kaybolması gibi…). Bu sürücüyü kaldırınca makine normal hale dönüyor ama geri yükleyince ki 2-3 versiyonunu da denedim gene aynı sorunları göstermeye başlıyor. [alala] Bu makinenin önceden Wireless i çalışıyordu ve yeni bir harddisc takıp yeniden kurduktan sonra bu sorunlar başladı.

    Sürücüleri yükleme sırasında mı acaba bir yanlış yapıyorum tam çözemedim. Everestte gözüken Atheros WLan ; ayrıca gene sitesinde xp ye ait indirdiğim sürücü sayfasında indirmeyip kurmadığım 9 Adet Quick Fix Engineering diye sürücüler var sadece onları yüklemedim bunlarıda yüklemem gerekirmi ne işe yarar? Sizce sorun ne olabilir gene Format atmadan önce bir sorayım dedim fikirlerinizi paylaşırsanız sevinirim ve hangi sıra ile yükleme yapmam lazım onuda belirtirseniz iyi olur .
    Alakanız için şimdiden teşekkürler…
     
  2. saka

    saka Admin Yetkili Kişi

  3. grade01tr

    grade01tr Yeni Üye

    Teşekkürler oldu ;)
     
  4. ronin012

    ronin012 Yeni Üye

    Aynı sorunu bende yaşıyorum fakat verdiğiniz adres başka bir yere yönlendiriyor.
    Eğer tekrar bir link verebilirseniz sevinirim.
     
  5. ronin012

    ronin012 Yeni Üye

    Eğer indirdiğiniz dosya duruyorsa bana gönderebilir misiniz?
     
  6. saka

    saka Admin Yetkili Kişi

Sayfayı Paylaş