MSI EX600 Laptop Camera sorunu

Konu, 'Msi Notebook' kısmında constantines tarafından paylaşıldı.

  1. constantines

    constantines Yeni Üye

    iyi gunler herkese.

    Notebook umda camera sorunu var ilk gunler calısıyordu birileri bilgisayarıma girip sistem geri yukleme yapmıstı o gunden beri calısmıyor. driverini yukledim ama sorun onda dgilmis sanırsam. Ne yapabilrim yardımlarınızı bekliyorum su anda kullanamıyorum camerayı

    Camerayı baslattıgımda soyle bi sorun veriyor

    'You have no video capture device'
     
  2. tarx

    tarx Yeni Üye

    amcap programı varsa device die bi seçenek olması lazım yukarda onu aç sonra ordan notebook kamerasını işaretle sanırım düzelir ;)
     
  3. plazmax

    plazmax Yeni Üye

    donanimsal olarak kapatmis olabilirler kurcalayanlar p1 tusunu dene
     
  4. rmdn0119

    rmdn0119 Yeni Üye

    Hocam bendede aynı sorun var ne yaptınız acaba?

    ilginize teşekkur ederim

    sorununuz düzeldi mi yoksa hala devam mı edıyor...
     
  5. sbilgin88

    sbilgin88 Yeni Üye

    hocam cam driverini yükledikten sonra power tuşunun en sağındaki P1 tuşuna bastığın an aktif hale geçecektir.Kolay Gelsin.
     
  6. TECHNOLOG41

    TECHNOLOG41 Yeni Üye

    çok teşekkür ederiz.
    bizim müşterinin aynı model bilgisayarında camerayı çalıştırmak istediğimde diğer arkadaşlarınki ile aynı sorunu vardı.
    böyle basit bişeyden kaynaklanacağını hiç tahmin etmezdim. xp yükledik olmadı geri vistaya çevirdik yine olmamıştı. bios ayarlarına baktım o da olmadı. en çare notebook.gen.tr deki arişivi araştırmak oldu.
    Allah razı olsun sorun çözüldü.

    [alkis] [alkis] [alkis]
     
  7. kakkosi

    kakkosi Yeni Üye

    forumu yeni buldum. son cevapta epey önce olmuş ama inşaallah soruna çare olursunuz. p1 tuşuna basıldığında arama tuşu çıkıyor. kamerayı bir türlü açamadım. sistem özelliklerinde kamera ile alakalı bir satırda yok. hiç bir yerde driverını da bulamadım. şimdiden ilgilenenlere teşekkür ederim.
     

Sayfayı Paylaş