lenovo y560 wireless baglanti sorunu

Konu, 'Lenovo ( IBM )' kısmında mc_bySalih tarafından paylaşıldı.

  1. mc_bySalih

    mc_bySalih Yeni Üye

    merhabalar
    yenı bı lenovo y560 notebook aldım ve wırelessten cok sıkayetcıyım. işletım sıstemım wındows7 ultımate 64bıt. Atheros AR9285 Wireless Network Adapter var. wıreless 4-5dıs cekıyor dıyo ve 54mbs gosterıyor fakat modemden baglantı hızıma baktıgımda 2mbs- 5mbs arası goruyorum ve ınternetım oldukca yavas, genelde kopmalarda oluyor. odamda wıreless cekmıyo desem, benım notebookun yanında dell, asus, acer, baska bı lenovo, casper yanı dıger tum notebooklar en az 48mbs ıle baglanabılıyor. yanlız ben bı kosede 5mbs buldum, burda az bıraz cekıyo ıste. ethernet kartım; atheros ar9285 ve drıver guncel. bıos update yaptım ve dıger tum drıverler guncel.yazılımsal bı hata degıl bence, cunkı wındows 64bıt home premıumdada aynı sorun vardı.laptopu alalı daha 1 ay oldu. acaba wıreless kartımdamı bı arıza var? yoksa antende fılan mı sorun var ?

    bu arada notebookun altını actım ve wıreless kartının orada uzerınde 1,2,3 yazan kablolar buldum.1 sıyah, 2 ve 3 beyaz renkte.1ve 2 wıreless kartına baglı ama 3 numaralı kablo bosta, ne ıse yarar anlamadım, tahmınımce anten gorevı goruyodur ama takılabılecegı hıc bıyer bulamadım.resımlerı

    http://img850.imageshack.us/img850/970/19032011345.jpg
    http://img811.imageshack.us/img811/1831/19032011346.jpg
    http://img12.imageshack.us/img12/7769/19032011347.jpg
    http://img560.imageshack.us/img560/7647/19032011348.jpg
    http://img638.imageshack.us/img638/7463/19032011349.jpg


    cozum onerılerınızı beklıyorum, sımdıden tesekkurler. [imdat]
     
  2. saka

    saka Admin Yetkili Kişi

    Atheros bu aralar oldukça populer olan bir wireless kart. Eğer memnun değilseniz intel wireless kart alıp takmayı deneyebilirsiniz.
    Ama eğer yeni ise önce bir servise başvurmanızı öneririm.
     

Sayfayı Paylaş