L656 - 142 Laptop'ta WLAN sorunu

Konu, 'Toshiba Notebook' kısmında taim tarafından paylaşıldı.

  1. taim

    taim Yeni Üye

    Merhabalar, benim sorunum aşağı yukarı 1 ay önce başladı. Wireless bağlantı bir süre çalıştıktan sonra çalışmamaya başlıyor, bağlantı kesilmiyor ama ünlem işareti ile birlikte internet bağlantısı yok yazısı çıkıyor. Eğer sağ tıklayıp tamir et dersem bilgisayar kilitleniyor. Ben bu sorun çıkmadan önce bilgisayardan mc affee antivirus programını sorunsuz bir sekilde kaldırdım, arkasından kaspersky kurmuştum. Başlangıçta acaba sorun bundan mı kaynaklanıyor diye düşündüm ama system restore point ile geri dönmeler, programları kaldırmalar falan hiç işe yaramadı. Toshiba internet sitesindeki wireless lan driverlarını da yükledim (WLAN Adapter Broadcom 802.11n ) acaba driverda bir sorun olabilir mi diye, onlar da işe yaramadı. Bu arada bilgisayarı standby a aldığım zaman uyandıktan sonra bazen bilgisayarın wlan adapter i görmediğini fark ettim. Oraya direk olarak elektrik gitmiyor sanırım, bu durum olunca bir kaç kere biostan "Load system defaults" dedim o zaman tekrar aygıtı gördü ama sonuç aynı, 15-20 dakika bağlantıdan sonra bağlantı kopuyor ve repair dediğim zaman kilitleniyor.

    En sonunda işin içinden çıkamadım, format attım ama şu anda da aynı sorun devam ediyor. Formatın arkasından toshibanın programı 2 tane driveri bulamadı, bir tanesi "Intel(R) HM55 Express Chipset LPC Interface Controller - 3B09 üstünde" diğeri ise "PCI veri yolu 0, aygıt 22, işlev 0"
    Şu anda bazı açışlarımda wireless ı görüyor, bazen wireless simgesi çıkıyor ama ağ bulunamadı diyor ( bu arada wireless modemle aramızda 1 metre var) bazen keyfi yetmiyor hiç görmüyor. Bu konuyla ilgili bana yardım ederseniz sevinirim, iş için kullandığım bilgisayar olduğundan dolayı servise vermek istemiyorum, muhtemelen 1 ay sonra falan alabiliirm. Dolayısıyla eğer kendim software üzerinden çözebilirsem süper olur.
     

Sayfayı Paylaş