hp compaq presario v6620et ses sorunu

Konu, 'Hp Notebook' kısmında yusufkurukan tarafından paylaşıldı.

  1. yusufkurukan

    yusufkurukan Yeni Üye

    bilgisayara vistayı formatlayıp xp yi kurdum.driver ları yükledim.
    ses geliyor, ama kulaklığı takınca kulaklık eşliğinde hoparlörden de veriyor.
    ilgilenen varsa sevinirim :( :cry:
     
  2. saka

    saka Admin Yetkili Kişi

    model nedir?
     
  3. yusufkurukan

    yusufkurukan Yeni Üye

    presario v6620et :(
     
  4. saka

    saka Admin Yetkili Kişi

    Sürücüleri kaldırıp şu sürücü ile dener misiniz?
    [*]Ses kartı sürücüleri
    • Ses yaması: Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio
    • Ses sürücüsü: Conexant audio driver

      Ses Kartı kurulumu:

      + sp32646.exe isimli ses yamasını kurun ve bilgisayarı yeniden başlatın.
      + Ses kartı sürücününü bir yere açın.
      a- Bilgisayarıma sağ tıklayın > özellikler > donanım > aygıt yöneticisi ekranına gelin.
      b- Audio device on High Definition Audio Bus ya da Conexant High Definiton Audio seçeneğine sağ tıklayın ve Sürücüyü güncelleştiri seçin.
      c- internetten aramaya hayır deyip devam ediyoruz.
      d- Listeden ya da belirli bir konumdan yükle (Gelişmiş) seçeneğini seçip devam ediyoruz.
      e- Arama. Yüklenecek sürücüyü ben seçeceğim diyoruz ve devam ediyoruz.
      f- Gelen listeden Ses oyun kontrollerini seçip ardından gelen ekrandan da disketi var seçeneğini seçiyoruz.
      g - Sürücü adresi olarak zipi açtığınız yeri (C:\pnp\audio) gösterin ve tamam deyin.
      h- Gelen uyarıya evet diyerek devam edin. Yeniden başlatınSes kartınız hayırlı olsun.
     
  5. yusufkurukan

    yusufkurukan Yeni Üye

    tmm hallettim tşk ederim :D [bravo]
     
  6. saka

    saka Admin Yetkili Kişi

    lütfen peşpeşe mesajlar yazmayın.
    sorun ne durumda. Çözüldü mü?
     
  7. cenkgo

    cenkgo Yeni Üye

    hocam aynı problem bende de var aynen yukarıdaki dediklerini yaptım ama olmadı. model v6500 serisi yardımcı olursan sewinirim hocam
     
  8. saka

    saka Admin Yetkili Kişi

    tam oalrak ne hata veriyor?
    Aygıt yöneticisinde durum nedir?
     
  9. cenkgo

    cenkgo Yeni Üye

    conexant AC-Link Audio yazıyor ses video oyun kumandalarında ama yanında da ünlem var
    ses çıkmıyor hiç makinanın modeli 6500 serisi
     
  10. saka

    saka Admin Yetkili Kişi

    o aygıta sağ tıklayarak sürücüyü güncelleştirip conexant sürücüsünü açtığınız klasörü gösteriyor musunuz?
     
  11. cenkgo

    cenkgo Yeni Üye

    evet o şekilde yaptıktan sonra bu oldu zaten
     
  12. cenkgo

    cenkgo Yeni Üye

    hocam ben de anlamadım aynen senin dedğin gibi yapıyorum ama olmuyor..
     
  13. saka

    saka Admin Yetkili Kişi

    birde şu sürücü ile dener misiniz
    Ses kartı sürücüleri

    Ses Kartı kurulumu:

    + sp32646.exe isimli ses yamasını kurun ve bilgisayarı yeniden başlatın.
    + Ses kartı sürücününü bir yere açın ama kurmayın.
    a- Bilgisayarıma sağ tıklayın > özellikler > donanım > aygıt yöneticisi ekranına gelin.
    b- Audio device on High Definition Audio Bus ya da Conexant High Definiton Audio seçeneğine sağ tıklayın ve Sürücüyü güncelleştiri seçin.
    c- Hayır bu kez değil'i seçin. ileri deyin.
    d- Listeden ya da belirli bir konumdan yükle (Gelişmiş) seçeneğini seçip devam ediyoruz.
    e- Arama. Yüklenecek sürücüyü ben seçeceğim diyoruz ve devam ediyoruz.
    f- Gelen listeden Ses oyun kontrollerini seçiyoruz.
    g- Uyumlu donanımları göster'in işaretini kaldırıyoruz. Disketi var seçeneğini seçiyoruz.
    h- Sürücü adresi olarak zipi açtığınız yeri gösterin, WiSVHe5.inf dosyasını seçin ve tamam deyin.
    i- Gelen uyarıya evet diyerek devam edin. Bilgisayarı yeniden başlatın.
     
  14. cenkgo

    cenkgo Yeni Üye

    hocam deneyip hemen sonucu söylerim
     
  15. cenkgo

    cenkgo Yeni Üye

    yok ya hocam gene olmadı... ses geliyor kulaklıktan ama hoparlörden de aynı anda geliyor...
     
  16. cenkgo

    cenkgo Yeni Üye

    neyse hocam artık böyle kullanıcaz.. çok sağol hocam sen de uğraştın o kadar.. teşekkür ederim...
     
  17. yusufkurukan

    yusufkurukan Yeni Üye

    tşk ederim arkadaşlar bn sorunumu hallettim :D yanlış zip adresi veriyomuşum :oops: :roll:
     

Sayfayı Paylaş