Asus Kamera Sorunum Var.

Konu, 'Asus Notebook' kısmında yetnot tarafından paylaşıldı.

Konu Durumu:
Daha fazla cevap için açık değil.
  1. yetnot

    yetnot Yeni Üye

    Merhaba,

    Yeni bir bilgisayar aldım aşağıda donanım bilgilerini bulabilirsiniz. Aldığım makinede Vista Home Basic yüklüydü. Ben sildim xp ve pardus yükledim :D Sitesinden mevcut olan bütün donanımlarıda yükledim. Tek sıkıntım kamera ve şu meşkur Ağ Denetleyicisi driver sorunu. Ağ denetleyici ne olduğunu bilmediğimden sorun değil ama kamera canımı sıkıyor eğer donanımsal bir hatası varsa geri verecem makinayı. Kameradaki sıkıntı ise renk yok. Vista varken renkli görüntü vardır, Xp ve Pardus'da yok. Kamera dahil olmak üzere bilgisayarımın özellikleri,

    ASUS K40IJ --- 32 bit
    Intel® Core™2 Duo İşlemci T6500/T6400 : 2.1 GHz - 2.0 GHz, FSB 800Hz, 2M L2 Cache;
    Intel® Pentium® Dual Core İşlemci T4200 : 2.0 GHz FSB 800MHz, 1M L2 Cache
    Intel® - 1.8 GHz, Celeron® İşlemci T3000/900 : 2.2 GHz FSB 800MHz, 1M L2 Cache

    Kamera için Yüklemiş olduğum driverlar:
    1- CMOS_Camera_Chicony_CNF7129_XP_090326
    2- Camera_Suyin_XP_090422

    Kamera İÇin PID:
    PID Açıklaması; USB\VID_04F2&PID_B071\SN001
    PID no : BO71 (B, sıfır, yedi, bir)



    Başka ne bilgi verilir bilmiyorum. Yardım ederseniz sevinirim.
     
  2. abtani

    abtani Yeni Üye

  3. yetnot

    yetnot Yeni Üye

    Evet inceledim... Ben indirdiğim driverlarıda yazdım zaten. Yani kurduğum driverları. Saka arkadaşım bu konuda baya bilgili, biostan şüphelendim onu kucalıyorum ama bozuldu. Şimdi formun ilgili bölümüne hata kaydı gireceğim.

    Verdiğim bilgilere göre ne yapmam gerektiği konusunda beni bilgilendirirmisiniz?
     
  4. yetnot

    yetnot Yeni Üye

    Bu bilgisayarı kullanan tek kişi değilim umarım :D BU sorunlada sadece ben karşılamıyorumdur. Yardımlarınızı bekliyorum
     
  5. saka

    saka Admin Yetkili Kişi

Konu Durumu:
Daha fazla cevap için açık değil.

Sayfayı Paylaş