asus f3sr'de ubuntu 8.04 ile ses kartı sorunu

Konu, 'Asus Notebook' kısmında sptr3 tarafından paylaşıldı.

  1. sptr3

    sptr3 Yeni Üye

    asus f3sr laptobuma ubuntu 8.04 kurdum ama ses kartını tanımadı
    yardım eden olursa sevinirim
     
  2. pcgov

    pcgov Yeni Üye

  3. karaf

    karaf Yeni Üye

    Usta bende F3SG'ye Ubuntu kurdum ama ses alamıyorum. Ses Kartı tanınmış olarak görünüyor ve Alsa driver versiyonuda 1.0.15.

    Bu durumda ne yapmalıyım acaba, buradaki adımları Türkçeleştirmen mümkün mü?
     
  4. pcgov

    pcgov Yeni Üye

    f3sg yi bilemicem ama www.ubuntu-tr.org adresinden yardım alabilirsin. türkçe.
    vediğim linkte
    * alsa-driver-1.0.15
    * alsa-lib-1.0.15
    * alsa-utils-1.0.15
    * alsa-tools-1.0.15
    * alsa-firmware-1.0.15
    * alsa-plugins-1.0.15
    * alsa-oss-1.0.15
    * pyalsa-1.0.15
    bunları indir sonra konsolu açıp
    mkdir ~/alsa
    bu kodu girmei istiyo. Sonra home klasörüne gidip alsa isimli klasörü bulup indirdiklerini içine kopyala.

    şuraya kadar bütün kodları konsolda uygula
    # Edit your alsa-base file

    Code:
    sudo gedit /etc/modprobe.d/alsa-base

    bu kodu girdikten sonra bi metin belgesi açılacak sonuna

    Code:
    options snd-hda-intel position_fix=1 model=lenovo
    bunu ekle kaydet. pc yi yeniden başlat .
     
  5. karaf

    karaf Yeni Üye

    Dediklerini neredeyse birebir yaptım.
    Ancak açılışta tiz bir ıslık sesi geldi hoparlörlerden çok şiddetli, siren gibi hiç bir şekilde kapatılamıyor kısılmıyor...

    Olmadı anlıycan... Bu siren sesini hiçbir şekilde kapatamadım.

    Neticede alsa.base son satırına yazdığım şeyi geri sildim, yeniden başlatıp öyle susturdum.

    Bilmiyorum araştırmaya biraz daha devam edeceğim bakalım, ilgin için teşekkürler.

    Bu arada www.ubuntu-tr.org sitesini epey araştırdım orayı günlük inceliyorum zaten.

    Sağlıcakla kal.
     
  6. pcgov

    pcgov Yeni Üye

    o ses bende de gelmişti ama benim pc açılmıyodu bile. sonra yeniden sistem kurdum düzeldi. ama ikinci kuruşumda son satıra eklememiştim ortalara bir yerlere eklemiştim onun bir nedeni olabilir mi bilemicem.
     
  7. karaf

    karaf Yeni Üye

    Ubuntu'yu baştan yeniden mi kurdun yani?

    Orta yerle, son satır arasında fark var mıdır gerçekten, bu konularda bende çok acemiyim, kör topal yolumu bulmaya çalışıyorum.
    Öğrendiğim kadarıyla bu ses kartı Linux sistemlerde epey baş ağrıtıyormuş maalesef.

    Biraz ara verip aklı selimle herşeyi yeniden araştırıp baştan yapacağım adımları. Ya da bende baştan kurarım belki sistemi zaten çok zor değil kurmak!
     
  8. pcgov

    pcgov Yeni Üye

    Deneyip olumlu bir sonuca ulaşacağını sanıyorum. Ben bide pardus 2008 deneyim dedim onda ses kartını otamatik olarak tanıdı belki sende denemek istersin. Bütün donanımların düzgün çalışıyor. Ama bir sorunum var wireles ve bluetooth her pc yi açtığımda çalışıyor ama ben kablolu modem kullandığımdan istediğim zaman çalışmasını istiyorum.Acaba sende de böyle bir sorun varmı ?
     
  9. karaf

    karaf Yeni Üye

    Pardus 2008'i ilerde denemeyi düşünüyorum. Ben kablosuz kullanıyorum. Özür dilerim sorunla ne demek istediğini tam anlayamadım. Şu an biraz açım ondan olabilir.

    Kablosuzu kapatamıyoruz galiba çok uğraşmadım ama bulamadım.
     
  10. pcgov

    pcgov Yeni Üye

    Değişik linux sürümleri deniyorum ama daha çözüm bulamadım bu wirelesse. [imdat]
     
  11. pcgov

    pcgov Yeni Üye

    Bügün Linux Mint kurdum. Ubuntu türevi olduğundan ses çıkmıyordu. Buradaki adımları uyguladım ve en sonda metin belgesine ekledimizi optionsla başlayanların en üstüne ekledim ve sorunsuz çalışıyor. Aşağıdaki gibi. Umararım işe yarar.


    options snd-hda-intel position_fix=1 model=lenovo
    options bt87x index=-2
    options cx88_alsa index=-2
    options saa7134-alsa index=-2
    options snd-atiixp-modem index=-2
    options snd-intel8x0m index=-2
    options snd-via82xx-modem index=-2
    options snd-usb-audio index=-2
    options snd-usb-usx2y index=-2
    options snd-usb-caiaq index=-2
    # Ubuntu #62691, enable MPU for snd-cmipci
    options snd-cmipci mpu_port=0x330 fm_port=0x388
     
  12. karaf

    karaf Yeni Üye

    Satırın yerini değiştirmeyi denedim ama en üste koymamıştım birde bunu deneyeyim.

    Öte yandan onlarca mesaj okumaktan, anlamaya çalışmaktan yoruldum biraz ara verdim bu ses olayına.

    Yardımların ve fikirlerin için teşekkürler.
     

Sayfayı Paylaş