ASUS F3S* MODELLERİNDEKİ ETHERNET SORUNU (KESİN ÇÖZÜM)

Konu, 'Asus Notebook' kısmında mlfidan tarafından paylaşıldı.

  1. mlfidan

    mlfidan Yeni Üye

    Arkadaşlar bende asus f3sa modeli notbookuma Xp kurdum, iki gündür belki 15 defa format attım ama bi türlü etherneti tanıtamadım. öyleki vista ultimate kurdum notbookun yanında verilen orginal driver cd si bile bi işe yaramadı, vistada da aynı sorunu yaşadım. sadece recovery den format atınca problem olmuyordu. Servisle konuştum, meğerse bazı notookların ethernet kartı farklı ama bütün driver cdleri standartmış. Dolayısıyla Attansic L1 G Ethernet kartını atheros diye tanıtmaya çalışıyormuşum, bu yüzden olmuyormuş. Şimdi notbookuma hem xp hemde vista kurdum Attansic L1 G Ethernet driverini de bulup ikisinede tanıttım ve sorunsuz çalışıyor. Eğer aynı sorunu yaşıyan arkadaşlar varsa paylaşmak istedim, aşağıdaki linklerden Attansic L1 G Ethernet driverleri indirebilirler.....


    Arkadaşlar yeniden upload ettim, (24.01.2008 / 00:25)

    http://rapidshare.com/files/263623461/A ... P32_64.rar

    http://rapidshare.com/files/263624148/A ... a32_64.rar
     
  2. caldera

    caldera Yeni Üye

    Aynı sorun bende'de vardı; Lan driver'ı yüklerken Pc kilitlenior veya açılırken Kilitlenmeler oluyordu. Asus türkiye ile görüştüm bu konuyu; verilen Cevap şu şekilde Öncelikle Vga driver , ATK driver ,UAA driver ve arkasından Lan driver'ı yüklerseniz sorununuz kalmaz diye; Bu adımları sırası ile izledim fakat bir çözüm olmadı, Mlfidan'ın verdiği link'deki driver'ı indirip denedim yükleme esnasında Pc yine kilitlendi, Power Off yaptım ve tekrar açtım yine Aynı sorun Açılırken NB kilitleniyor.Artık o kadar sıkılmıştım ki bu işten 10 defa windows yükledim ard arda, cihazı kapattım sabah açtığımda çalışıyordu. çok ilginçdir. Defalarca kapatıp açtım sorun yok. Belki yukarıdaki bilgiler birilerinin işini görür diye yazıyorum..

    Saol Mlfidan kardeşim....
     
  3. Mud-ti

    Mud-ti Yeni Üye

    arkadaşlar aynı sorun bende var, notebooktan nefret ettim daha performanslı calışsın die xp yükledim yüklemez olaydım, 2 günde 10 kere format attım ultimate, home premium, xp pro denemedigim işletim sistemi kalmadı hatta ve hatta kendi cdsinden kurarken bile laptop kitlendi acilen bir cözm bulmam gerekli kafayı yiyecegim...

    Ve mlfidan arkadaşım son umudumsun :(
     
  4. Mud-ti

    Mud-ti Yeni Üye

    Arkadaşlar, mlfidan arkadaşımızın verdigi linki indirdim yüklerken dondu yaklaşık olarak 20 dk bekledikten sonra makinayı shutdown ettim. sonra şarj kablosunu ve pilini cıkarttım inanmazsınız düzeldi. Bazen türk aklı cok işe yarıyor şuan bi sorun yok denemek isteyenlere bedava...

    bi ohh ceksem karşı ki daglar yıkılır mı acaba :)
     
  5. tiger07

    tiger07 Yeni Üye

    arkadaşlar sorun bendede var fakat çözümleri denedim olmadı yapılması gereken sanırım bios güncellemesi ile geciyor ayrıca ethernet kartı içinde güncelleme var fakat ben çözemedim bilgilendirmek istedim çözen olursa şimdiden teşekkürler
     
  6. pilavyer

    pilavyer Yeni Üye

    konuyu az sonra kilitlerler
    F3SA nın ana konusu var oraya yazarsanız daha çabuk cevap alırsınız
     
  7. saka

    saka Admin Yetkili Kişi

    Bu sürücüler birçok arkadaşın işini gördü. Mlfidan'a teşekkür ederiz.
     
  8. NoiSe82

    NoiSe82 Yeni Üye

    bende kafayı yemek üzreyim.S.O.S
     
  9. ummittt

    ummittt Yeni Üye

    mlfidan bilgi için çok teşekkür ederim.. F3SV makinamda aynı sorunla karşılaştım ve Mud-ti'ninde dediği gibi garip bi şekilde sorun aynı olaydan sonra düzeldi gülsem mi ağlasam mı bilemedim bende :))
     
  10. demir232

    demir232 Yeni Üye

    Arkadaşlar bende aynı sorunu yaşadım ama sorunu çözdüm. xp kurduktan sonra sürücüleri kurdum yine kitleme yaptı proğram ekle kaldırdan bütün sürücüleri kaldırdım ilk olarak ethernet sürücüsünü kurdum sorun çözüldü.Allah kolaylık versin
     
  11. grinens

    grinens Yeni Üye

    Arkadaşlar linkler ölü kontrol ederseniz:....:)
     
  12. mavimohac

    mavimohac Yeni Üye

  13. The Wind

    The Wind Yeni Üye

    Linkteki dosyalar silinmiş mlfidan adlı arkadaşımız görürse düzeltir şu an bizim yapabileceğimiz birşey yok...Yakında driverdownload sitemiz açılıyor oradan indirilecek zaten artık driverlar...
     
  14. mlfidan

    mlfidan Yeni Üye

  15. The Wind

    The Wind Yeni Üye

  16. mlfidan

    mlfidan Yeni Üye


    Arkadaşım bak aynı hataya bende düştüm, senin verdiğin linkten indir ve kurarken dikkat et bak ne yazıyor????? Program ismi attansic ama kurarken iyi bak atheros yazıyor ve atherosu kuruyor. Attansicin kendi sitesinden indirdiğinde bile ateros yazıyor........
     
  17. mavimohac

    mavimohac Yeni Üye

    hayır kurarken attansic olarak gördü fakat bir türlü tam olarak tanıtamadım. ünlem işareti üzerinde attansic... şeklinde tanıdı kartı.
     
  18. mavimohac

    mavimohac Yeni Üye

    bu arada bir şey daha ekleyim. ilk xp kurduğumda atheros olarak tanıttım, sorunsuz çalıştı ve yaklaşık yarım saat ağda bir şeyler yaptım sorun çıkmadı. daha sonra herhangi bir nedenden yeniden xp kurdum bu sefer tanıtamadım.
     
  19. enthusia

    enthusia Yeni Üye

    Teşekkür ederim. Sürücü kurulumu yaptıktan sonra bendede tekrar makine donmuştu.
    Bataryayı cıkarıp takınca sorun düzeldi.

    Cok tesekkurler.
     
  20. erkancakar

    erkancakar Yeni Üye

    evet aynı sorun bende vardı su an yukledım actım sorun yok oldu.kesın cozum .
     

Sayfayı Paylaş