ASUS F3F Power4Gear / Splendid Sorun

Konu, 'Asus Notebook' kısmında cuuf tarafından paylaşıldı.

  1. cuuf

    cuuf Yeni Üye

    Merhaba arkadaşlar, f3f kullanıcısıyım ve bilgisayarımdan çok memnunum ancak uzun zamandır Power4Gear ve Splendid programlarında sorun yaşıyorum. Bu programların çalışması için gereken:

    ATK Generic Function Service
    Atk Hotkey
    Atk Media
    ATKOSD2
    AtkDriver ların hepsinin değişik sürümleriyle bi çok defa kurdum.

    Power4Gear Sorunu: Bu program başlangıçta güzel çalışıyor ancak ben emuleyle film indirdiğim için bilgisayar 24 saat açık kalıyor ve sabah bilgisayarın başına oturup güç ayarını değiştirmek istediğimde (fn+space) ekrana güç ayarının değiştiği görüntüsü yansıyor ancak güç ayarı değişmiyor. zaten fan sesinden hemen anlıyorsunuz. kısacası power4gear bir süre sonra çalışır göründüğü halde işlevini yerine getirmiyor.

    Splendid: Bu programda ise şöyle bir problem var. ben splendid seçeneklerinden gama modunu varsayılan yapıyorum yada herhangi bi tanesini. güç seçeneklerinde ekran 20 dk sonra kapat'a ayarlı. ekran bu seçenekle otomatik kapandığı zaman splendid profilindeki renklerle görünmüyor normal mod renkleriyle görünüyor.


    Bilgisayarı yeniden başlattığım zaman herşey gene normal çalışıyor.

    Her iki programında birçok sürümünü denedim. f3f için sunulan tüm bioslarla denedim ancak bi türlü çözüme ulaşamadım. benim gibi bu problemi yaşan var mı? ya da bu sorunları halletmenin yolunu bilen var mı?
     
  2. saka

    saka Admin Yetkili Kişi

    en baştan recovery yapmayı denediniz mi?
     
  3. cuuf

    cuuf Yeni Üye

    bilgisayar xp ile gelmişti. xp de böyle bi problem varmıydı net hatırlamıyorum. ancak ben orjinal vista yükledim. recovery ile format atmıyorum anlayacağınız. vistada bu problem bi türlü düzelmedi. şimidi de windows 7 yükledim aynı problem bunda da tekrar ediyor. ayrıca güç ayarını windows'un güç şeçeneklerinden girdiğim zaman değiştirebiliyorum. yani power4gear ın yüklediği güç planları orda duruyor ve oradan değiştirebiliyorum sadece kısayol tuşuyla değişiyor görünüyor ama değişmiyor. daha önce belirttiğim gibi bu problem 1-2 gün sonra ortaya çıkıyor ve yeniden başlatınca düzeliyor.
     

Sayfayı Paylaş